Uploaded image for project: 'ZABBIX BUGS AND ISSUES'
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-2174

snmp poller bug with different snmp versions

    Details

    • Type: Incident report
    • Status: Closed
    • Priority: Major
    • Resolution: Won't fix
    • Affects Version/s: 1.8.1
    • Fix Version/s: 1.8.3, 1.9.0 (alpha)
    • Component/s: None
    • Labels:
      None

      Description

      i have a device that does only support snmp v1. most of the items were configured snmpv1 agent, but at least one was misconfigured as v2.

      this one item misconfigured broke the whole snmp checks of this host. it seems like a poller tried to connect with this first item trying v2, failing and giving up on the whole issue, instead of traeting the v1/v2 items seperately

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              svenw svenw
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: