Uploaded image for project: 'ZABBIX BUGS AND ISSUES'
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-21772

Minimum "soft" requirements MySQL 8.0.29 strarting from 6.4

    XMLWordPrintable

Details

    • Problem report
    • Status: Confirmed
    • Major
    • Resolution: Unresolved
    • 5.0.29rc1, 6.2.4rc1, 6.4 (plan)
    • None
    • Proxy (P), Server (S)
    • None
    • MySQL
    • Team B
    • 0.1

    Description

      We need to set minimum "soft" required version of Myqsl to 8.0.29 for Server and Proxy (as result investigation of ZBX-21506 issue).

      The problem only happens with Mysql and MariaDB under high load. The InnoDB error related to row locking strategy.
      At present time the error was fixed in Mysql since version 8.0.29 (Bug #11745929)
      MariaDB still has not fixed the error.

      Attachments

        Issue Links

          Activity

            People

              asestakovs Aleksejs Sestakovs
              MVekslers Michael Veksler
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

                Created:
                Updated: