Uploaded image for project: 'ZABBIX FEATURE REQUESTS'
  1. ZABBIX FEATURE REQUESTS
  2. ZBXNEXT-8250

Minimum "soft" requirements MySQL 8.0.29 strarting from 6.4

XMLWordPrintable

    • Icon: Change Request Change Request
    • Resolution: Fixed
    • Icon: Major Major
    • 6.4.0rc1, 6.4 (plan)
    • 6.4 (plan)
    • Proxy (P), Server (S)
    • None
    • MySQL
    • Team B
    • Sprint 97 (Feb 2023)
    • 0.125

      We need to set minimum "soft" required version of Myqsl to 8.0.29 for Server and Proxy (as result investigation of ZBX-21506 issue).

      The problem only happens with Mysql and MariaDB under high load. The InnoDB error related to row locking strategy.
      At present time the error was fixed in Mysql since version 8.0.29 (Bug #11745929)
      MariaDB still has not fixed the error.

            mprihodko Mihails Prihodko
            MVekslers Michael Veksler
            Team B
            Votes:
            0 Vote for this issue
            Watchers:
            6 Start watching this issue

              Created:
              Updated:
              Resolved: