Uploaded image for project: 'ZABBIX BUGS AND ISSUES'
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-21777

Requirements page suggests to use PHP version with knowns issues

    XMLWordPrintable

Details

    • Documentation task
    • Status: Closed
    • Major
    • Resolution: Fixed
    • 6.0.9
    • 6.4 (plan)
    • Documentation (D)
    • None
    • Team D
    • Sprint 93 (Oct 2022)
    • 0.25

    Description

      Steps to reproduce:

      1. for example with PHP: open https://www.zabbix.com/documentation/6.0/en/manual/installation/requirements
      2. see 7.2.5

      Result:
      Opcache crashes: https://support.zabbix.com/browse/ZBX-19938.

      Affected by 7.2.1-7.2.11, solved since 7.2.12.
      https://bugs.php.net/bug.php?id=77092
      https://bugs.php.net/bug.php?id=77070

      https://www.cvedetails.com/cve/CVE-2020-7064/
      https://www.cvedetails.com/cve/CVE-2020-7066/
      https://www.cvedetails.com/cve/CVE-2020-7059/
      https://www.cvedetails.com/cve/CVE-2019-11050/

      Expected:
      Version listed should be safe for use out of the BOX and do not contain known issues for Zabbix product or at least second version should be stated which is safe and known to work.

      Attachments

        Activity

          People

            mgeneralova Marina Generalova
            edgar.akhmetshin Edgar Akhmetshin
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: