Uploaded image for project: 'ZABBIX BUGS AND ISSUES'
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-21812

Not receiving zabbix alerts on MS Teams.

    XMLWordPrintable

Details

    • Incident report
    • Status: Closed
    • Trivial
    • Resolution: Commercial support required
    • None
    • None
    • None
    • None
    • Production

    Description

      Steps to reproduce:

      Building Production zabbix environment.  

      1. Generated an MS Teams Webhook using the same channel as our Dev server is using.  Using the same webhook
      2. Downloaded, installed and configured MS Teams Media.  Set Teams_endpoint with MS Teams webhook
      3.  Configured Teams User and set media type as MS Teams
      4. created group and made Teams User a member
      5. Set Macro ZABBIX_URL to zabbix hostname

      What am I missing?   I am able to generate alerts to the same teams channel with a Dev server.   Am i able to point to different servers to the same teams channel the same webhook?

      Result:
      I am able to trigger a problem but am not receiving any alerts in teams
      Expected:
      I should be getting zabbix alerts in MS Teams

      Attachments

        Activity

          People

            zabbix.support Zabbix Support Team
            lmathis@ccok.com Lee Mathis
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: