Uploaded image for project: 'ZABBIX BUGS AND ISSUES'
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-22031

Error "Something impossible has just happened"

    XMLWordPrintable

Details

    • Patch request
    • Status: Closed
    • Trivial
    • Resolution: Known Error
    • 6.0.11
    • None
    • Server (S)
    • None

    Description

      The version of the server is 6.0.7 but the system does not allow me to select that version.

      After the upgrade, the server is giving a message

      1312264:20221205:035051.823 0: /usr/sbin/zabbix_server: lld worker #4 [processed 5 LLD rules, idle 5.123266 sec during 5.292914 sec](_start+0x2e) [0x55a0d7e0ef0e]
      zabbix_server [1312264]: ERROR [file and function: <lld_item.c,lld_items_get>, revision:442920c8f69, line:726] Something impossible has just happened.
      1312264:20221205:035051.823 === Backtrace: ===
      

       

      The blocks reapeats several times in the same second.

      The number of the worker may change between sussesions of error messages

      The messages apear periodically:

      • every 100 seconds with 155 or 156 repetitions
      • at other timestamps with less repetitios (from 1 to 3)

      Attachments

        Issue Links

          Activity

            People

              zabbix.support Zabbix Support Team
              gustavo.guido@custos.uy Gustavo Guido
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: