Uploaded image for project: 'ZABBIX BUGS AND ISSUES'
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-23913

Update Request for Zabbix Documentation

XMLWordPrintable

    • Team B
    • Documentation backlog, S2401
    • 0.25

      As likely mentioned here, it is currently not possible to install Agent2 starting from version 5.0.37 on Windows Server 2008 R2. The likely reason for this issue is the change in the package build environment to version 1.21.3. It appears that Go 1.21, requires Windows 10 or Server 2016 and above, as indicated in the following requirements:
      https://go.dev/wiki/MinimumRequirements#windowswindows

      Due to vulnerabilities such as ZBX-23858, customers are compelled to upgrade their Zabbix Agent2 version. However, they face a challenge in upgrading on Windows 2008 R2 due to the Go version restriction.

      Therefore, I kindly request an update to the documentation regarding the requirements for installing Zabbix Agent2 on Windows systems.
      https://www.zabbix.com/documentation/5.0/en/manual/installation/requirements#supported-platforms

            mprihodko Mihails Prihodko
            yIn Syusei YIn
            Team B
            Votes:
            0 Vote for this issue
            Watchers:
            10 Start watching this issue

              Created:
              Updated:
              Resolved: