Uploaded image for project: 'ZABBIX BUGS AND ISSUES'
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-24161

Proxies need to be in 6.4.12, no compatibility with oldes versions

XMLWordPrintable

    • Team A
    • S24-W8/9, S24-W10/11
    • 3

      Hi Zabbix team,

      I notice an incompatibility between version 6.4.12 and olders.

      Steps to reproduce:

      1. Install a new proxy version 6.4.12 (package or docker) with a zabbix server in 6.4.10
      2. See in Zabbix-Server log and Zabbix-proxy log :
        cannot process received configuration data from server at "xxxx": unexpected field "httptest.status"
      3. In the same time you can see the Queue are increase
      4. Upgrade Zabbix-Server to 6.4.12, keep proxy older (6.4.0/6.4.6/6.4.10)
      5. Same has step 2 and 3

      Result:
      See screenshot (2024-02-28_09-56.png)
      1- Zabbix-server upgrade to 6.4.12

      2- Zabbix-proxy upgrade to 6.4.12

            asitals Andrejs Sitals
            Adawid Adawid
            Team A
            Votes:
            13 Vote for this issue
            Watchers:
            21 Start watching this issue

              Created:
              Updated:
              Resolved: