-
Type:
Problem report
-
Resolution: Unresolved
-
Priority:
Blocker
-
Affects Version/s: 8.0.0beta2
-
Component/s: Proxy (P), Server (S)
-
None
-
S26-W40/41
-
0.5
When database operation returns 'database down' error server/proxy must close connection and try to re-open it in retry loop. This was broken by fixing database pool related reconnection in ZBXNEXT-10353.
- caused by
-
ZBXNEXT-10353 Complex Event Processing (CEP)
-
- IN DOCUMENTING
-