ZABBIX BUGS AND ISSUES
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-3864

api call host->update failed because add_audit_ext fail

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Trivial Trivial
    • Resolution: Cannot Reproduce
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: API (A)
    • Labels:
    • Environment:
      php-api-call with zabbix-1-8-api-php-class-v1-0

      Description

      function add_audit_ext failed because CWebUser::$data['userid'] == 0.

      Workaround from function add_audit :
      if(CWebUser::$data['userid'] == 0) return true;

        Activity

        Alexey Fukalov added a comment -

        Cannot reproduce, could you please add more info on how to reproduce the problem.

        Alexey Fukalov added a comment -

        Should you have any additional information about the problem, do not hesitate to reopen the issue.


          People

          • Assignee:
            Alexey Fukalov
            Reporter:
            Vladimir Lidberg
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: