Uploaded image for project: 'ZABBIX BUGS AND ISSUES'
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-4204

Patch for AIX build on at least 6.1 and 7.1

    Details

    • Type: Incident report
    • Status: Closed
    • Priority: Minor
    • Resolution: Won't fix
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Agent (G)
    • Labels:
    • Environment:
      AIX 6.1 with packages from AIX toolbox

      Description

      To get the agent to build on AIX 6.1, you need an additional include for sys/protosw.h, as described in http://www.zabbix.com/forum/archive/index.php/t-23015.html

      I tried with 1.8.6, but it seems to be the same in trunk.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              volter Volker Fröhlich
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: