ZABBIX BUGS AND ISSUES

broken link to template in item prototype form

Details

  • Type: Bug Bug
  • Status: Closed Closed
  • Priority: Blocker Blocker
  • Resolution: Fixed
  • Affects Version/s: 1.9.7 (beta)
  • Fix Version/s: 2.0.0
  • Component/s: Frontend (F)
  • Labels:
  • Zabbix ID:
    Reviewed 2.0

Description

Suppose we have a templated item prototype. If we edit that prototype on the host level and click on the template name, we get "ERROR: No permissions to referred object or it does not exist!".

Activity

Pavels Jelisejevs added a comment -

Seems to be fixed in in trunk, 23083.

Aleksandrs Saveljevs added a comment - - edited

Perfectly reproducible in the latest trunk. Visit me when you are ready.

<pavels> I've missed the word "form" in the title. Found it )

Pavels Jelisejevs added a comment -

RESOLVED.

Alexey Fukalov added a comment - - edited

(1) [GUI]
I changed api call, specified fields that we need. Review pls. Can be merged afterwards.

<pavels> Rights, just wanted to do that myself =) CLOSED.

Pavels Jelisejevs added a comment -

Merged to trunk revision r23186. CLOSED.


People

Vote (0)
Watch (0)

Dates

  • Created:
    Updated:
    Resolved: