Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Duplicate
    • Affects Version/s: 1.8.6
    • Fix Version/s: None
    • Component/s: Frontend (F)
    • Labels:
    • Environment:
      Debian Squeeze, Apache, PHP

      Description

      On the triggers page, if you search for something like "One Two Three", when it produces multiple pages you cannot go to any page but the first one.
      If you go to page 2 (or any other page than 1) it will change the "Filter by name" field in "One Two+Three".

      This happens because the space signs are initially +, but on the second page they are replaced with %2B
      If you change the url again and replace the %2B with +, all pages work as they should.

        Issue Links

          Activity

          Igor Danoshaites added a comment -

          Hi,

          Can not reproduce the same issue in Zabbix v1.8.9rc1 (rev #22776) as in version pre-1.8.9 we fixed similar issue ZBX-4198.
          Filter "Filter by name" in the Monitoring->Triggers report work fine in this version, even if in the name of the trigger are used spaces between words.

          Can you please upgrade to latest version ?

          Frank added a comment -

          I would if I could, but since there are no recent Debian packages I'm afraid this is not possible.

          Frank added a comment -

          But it indeed looks like ZBX 4108 could be the same as this one.

          Igor Danoshaites added a comment -

          >But it indeed looks like ZBX 4108 could be the same as this one.

          Yes, this is similar issue, I checked your reported case before writing comment. Both these issues were fixed as "one fix" in v1.8.9rc1 and will be available in the next v1.8.9.

          >I would if I could, but since there are no recent Debian packages I'm afraid this is not possible.

          Yes, at this moment packages of v1.8.9 are not available, as v1.8.9 is not released at this moment.
          If you want you can build it yourself or wait for the package.

          richlv added a comment -

          please note that it duplicates ZBX-4198, not ZBX-4108


            People

            • Assignee:
              Unassigned
              Reporter:
              Frank
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: