ZABBIX BUGS AND ISSUES

Gentoo has blocked stabilization of Zabbix packages until install conflict for Zabbix 1.8.15/2.0.2 has been fixed

Details

  • Type: Bug Bug
  • Status: Closed Closed
  • Priority: Major Major
  • Resolution: Won't Fix
  • Affects Version/s: None
  • Fix Version/s: None
  • Component/s: None
  • Labels:
    None
  • Environment:
    Gentoo Linux
  • Zabbix ID:
    NA

Description

Both 1.8.15 and 2.0.2 appear to reference a (bash?) function called 'use' during the install process. Unfortunately, Gentoo has already defined a function with that name that is part of its package management software (portage). A bug within Gentoo has been opened by the QA Team against Zabbix 1.8.15 and 2.0.2 to block stabilization of those and future versions of Zabbix until the issue has been resolved.

Please see https://bugs.gentoo.org/show_bug.cgi?id=433090 for more info.

Activity

Hide
Matthew Marlowe added a comment -

Per the latest comment, I might have misread the QA comments...the issue may purely be on gentoo's side.

Show
Matthew Marlowe added a comment - Per the latest comment, I might have misread the QA comments...the issue may purely be on gentoo's side.
Hide
Alexei Vladishev added a comment -

I am closing it.

Show
Alexei Vladishev added a comment - I am closing it.
Hide
richlv added a comment -

note that gentoo link gives me "Bug #433090 does not exist."

Show
richlv added a comment - note that gentoo link gives me "Bug #433090 does not exist."

People

Vote (0)
Watch (0)

Dates

  • Created:
    Updated:
    Resolved: