Uploaded image for project: 'ZABBIX BUGS AND ISSUES'
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-5532

broken times of IT Service after migration to 2.0

    XMLWordPrintable

    Details

      Description

      In some clients we have a "custom IT Services work time" for some hosts, like the attached image.

      But, after migrate from 1.8.x to 2.0.x that is what happens (attached image) - (wrong value for day xxx)

      The historical remains there, the problem, apparently occurs only in the presentation or something with timezones. After i remove all values and added again, the values were displayed correctly.

      /etc/php5/apache2/php.ini
      date.timezone = 'America/Sao_Paulo'

      • I've searched the forum but didn´t find anything like that;
      • I don´t know if here is the best place to post this issue;
      • I don´t have other zabbix running in version 1.8.x, that´s why the both images looks like 2.0.x, because they are! (only to ilustrate).

      Thx

        Attachments

        1. image1.jpg
          image1.jpg
          51 kB
        2. image2.jpg
          image2.jpg
          63 kB
        3. oleksiy's_broken18-20upgrade.png
          oleksiy's_broken18-20upgrade.png
          76 kB

          Activity

            People

            Assignee:
            Unassigned
            Reporter:
            m_gularte Mauro Junior
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: