Uploaded image for project: 'ZABBIX BUGS AND ISSUES'
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-6309

Memory usage -> Total Memory shows [no data]

    XMLWordPrintable

    Details

    • Type: Incident report
    • Status: Closed
    • Priority: Trivial
    • Resolution: Cannot Reproduce
    • Affects Version/s: 2.0.4, 2.0.5
    • Fix Version/s: None
    • Component/s: Frontend (F)
    • Labels:
    • Environment:
      Windows Server 2003 R2 32 bit, physical machine, zabbix 2.0.4 workstation client

      Description

      Memory usage -> Total Memory graph shows [no data] using common "Template OS Windows". Sometime graph shows correct data, for a short time.
      Latest data -> Memory -> Total memory shows correct data for total memory

      Look at graphs for two servers Global and SGT

        Attachments

        1. Total_memory_global01.jpg
          Total_memory_global01.jpg
          212 kB
        2. Total_memory_graph01.jpg
          Total_memory_graph01.jpg
          117 kB
        3. Total_memory_graph02.jpg
          Total_memory_graph02.jpg
          213 kB
        4. Total_memory_item01.jpg
          Total_memory_item01.jpg
          267 kB
        5. Total_memory_latest_data01.jpg
          Total_memory_latest_data01.jpg
          100 kB
        6. Total_memory_latest_data02.jpg
          Total_memory_latest_data02.jpg
          124 kB

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            miloshevitch Alexander
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: