Details

    • Type: Incident report
    • Status: Closed
    • Priority: Blocker
    • Resolution: Cannot Reproduce
    • Affects Version/s: 2.2.1
    • Fix Version/s: None
    • Component/s: Server (S)
    • Labels:

      Description

      When I upgrade from 2.0.8 to 2.2.1, I got this error :
      -----------------------------------------------
      1278:20140110:163343.225 [Z3005] query failed: [1005] Can't create table 'zabbix.#sql-355_4' (errno: 150) [alter table application_template add constraint c_application_template_1 foreign key (applicationid) references applications (applicationid) on delete cascade]
      1278:20140110:163343.225 database upgrade failed
      ---------------------/----------
      What can I do to solve it?

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              gutotknet César Augusto Ferreira Filho
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: