Uploaded image for project: 'ZABBIX BUGS AND ISSUES'
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-8169

IT Service SLA wrong for monthly/yearly

    XMLWordPrintable

    Details

    • Type: Incident report
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.2.2
    • Fix Version/s: 2.3.0
    • Component/s: Frontend (F)
    • Labels:

      Description

      I have an IT service tied to a single trigger with SLA calculation. We only had one outage for the year that lasted 35 min, and I can see that perfectly reflected on the problem time column for the daily and weekly SLA reports:

      Now the monthly and yearly display wildly different problem times:

      Can anyone explain to me such behavior?

      Thank you,

        Attachments

        1. daily.png
          daily.png
          17 kB
        2. monthly.png
          monthly.png
          11 kB
        3. service_alarms.sql
          3 kB
        4. Service-times.PNG
          Service-times.PNG
          14 kB
        5. Service-times-DB.PNG
          Service-times-DB.PNG
          14 kB
        6. weekly.png
          weekly.png
          17 kB
        7. yearly.png
          yearly.png
          3 kB

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            gmichels Gustavo Michels
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: