Uploaded image for project: 'ZABBIX BUGS AND ISSUES'
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-8307

zabbix proxy sqlite / db upgrade 2.0 => 2.2 not working

    XMLWordPrintable

    Details

      Description

      Upgrade from 2.0.10 to 2.2.2.
      Zabbix Server (PosgreSQL) went ok

      Zabbix Proxy (SQLite) went ko

      29381:20140605:140040.434 query [txnlev:0] [select 1 from sqlite_master where tbl_name='dbversion' and type='table']
      29381:20140605:140040.435 The proxy does not match Zabbix database. Current database version (mandatory/optional): UNKNOWN. Required mandatory version: 02020000.
      29381:20140605:140040.437 End of DBcheck_version():FAIL
      29490:20140605:140238.156 Starting Zabbix Proxy (active) [zabbix-proxy-mlb-prod-2y.sup]. Zabbix 2.2.2 (revision 42525).

      but no luck.

        Attachments

          Activity

            People

            Assignee:
            Unassigned
            Reporter:
            dakol dakol
            Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: