Uploaded image for project: 'ZABBIX BUGS AND ISSUES'
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-832

SNMP v3 authentication problems after restart of device (router)

    Details

    • Type: Incident report
    • Status: Closed
    • Priority: Major
    • Resolution: Duplicate
    • Affects Version/s: 1.6
    • Fix Version/s: None
    • Component/s: Server (S)
    • Labels:
    • Environment:
      Zabbix 1.6.3 Ubuntu 8.04, snmp 5.4.1~dfsg-4ubuntu4.2, Funkwerk Rxxx series router latest firmware

      Description

      After restarting a monitored SNMP device (Funkwerk R1200/R3000 router) via SNMPv3, the monitoring stopped working. The device complained about authentification problems.

      A tcpdump showed, that the engineTime differs after the restart, and Zabbix is not syncing again, which produces usmStatsUnknownEngineIDs and usmStatsNotInTimeWindows SNMP messages.

      Zabbix stops monitoring until restart of zabbix-server and reactivating the affected items.

      Further information can be found in post #17 of http://www.zabbix.com/forum/showthread.php?t=11855&page=2

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                michaelm Michael Mertel
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: