Details

    • Type: Incident report
    • Status: Closed
    • Priority: Major
    • Resolution: Won't fix
    • Affects Version/s: 2.0.13
    • Fix Version/s: None
    • Component/s: Frontend (F)

      Description

      Zabbix 2.0 ships JQuery-ui version 1.8.20, which is apparently susceptible for this kind of XSS attack. Other versions of Zabbix should not be affected.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              volter Volker Fröhlich
            • Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: