Details

    • Type: Incident report
    • Status: Open
    • Priority: Trivial
    • Resolution: Unresolved
    • Affects Version/s: 2.5.0
    • Fix Version/s: None
    • Component/s: API (A), Frontend (F)
    • Labels:

      Description

      Exist two different problems in maps

      1) Map saving (See map.png)
      2) Map export
      Return xml file with error message:
      [error] Undefined index: sysmapid [sysmaps.php:112 → CConfigurationExport->export() → CConfigurationExport->gatherData() → CConfigurationExport->gatherMaps() → CFrontendApiWrapper->get() → CApiWrapper->__call() → CFrontendApiWrapper->callMethod() → CApiWrapper->callMethod() → CFrontendApiWrapper->callClientMethod() → CLocalApiClient->callMethod() → call_user_func_array() → CMap->get() → CMap->addRelatedObjects() → CApiService->createRelationMap() in C:\xampp\htdocs\trunk\frontends\php\include\classes\api\CApiService.php:327]

      How I reproduce this issues.

      1. Create map 800x600. Add 1 image. Change image position to 800x600.

      2. Create empty map with background and Automatic icon mapping
      OR
      Create normal map with images. Then change image in Administration->General->Images

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              oleg.egorov Oleg Egorov (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated: