ZABBIX FEATURE REQUESTS
  1. ZABBIX FEATURE REQUESTS
  2. ZBXNEXT-161

ability to drag multiple elements in map configuration

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Frontend (F)
    • Labels:

      Description

      when multiple elements are selected in map configuration, dragging any one of them should move all of them.

        Issue Links

          Activity

          vitaminx added a comment - - edited

          It's still not fixed in version 2.4.2 and it's a pain to have to move elements on a populated map one-by-one.

          Alexander Vladishev added a comment -

          I close this issue as duplicate of ZBXNEXT-3870.


            People

            • Assignee:
              Unassigned
              Reporter:
              richlv
            • Votes:
              6 Vote for this issue
              Watchers:
              8 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: