Details

    • Type: Change Request
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.4.1
    • Fix Version/s: None
    • Component/s: Installation (I)
    • Labels:
      None
    • Environment:
      CentOS Linux release 7.0.1406 (Core)
      Linux localhost 3.10.0-123.el7.x86_64

      Description

      It is impossible to install zabbix-server on centos 7 now, becouse there is only 'libnetsnmp.so.31' in repos.

      Can maintainers use "Requires: packagename >= 2.0'" in rpm spec file? Is 3.1 compatible w/ zabbix-server 2.4?

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              viktorkho viktorkho
            • Votes:
              0 Vote for this issue
              Watchers:
              8 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: