Uploaded image for project: 'ZABBIX FEATURE REQUESTS'
  1. ZABBIX FEATURE REQUESTS
  2. ZBXNEXT-2644

Zabbix server should inform user, if proxy major version differs from server's version

    XMLWordPrintable

    Details

      Description

      Currently Zabbix server allows older/newer proxies to connect and work without any warnings. Also some advanced users might want to do this intentionally, normally this would mean that the user does not realize that proxy's major version should match server's.

      Zabbix should inform user about this sitiation, at least in server's (and proxy?) log files, better also in proxy list in the front-end.

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            filipp.sudanov Filipp Sudanov (Inactive)
            Votes:
            4 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated: