Uploaded image for project: 'ZABBIX FEATURE REQUESTS'
  1. ZABBIX FEATURE REQUESTS
  2. ZBXNEXT-3197

Provide packages for Ubuntu 16.04 on repo.zabbix.com

    Details

    • Type: Change Request
    • Status: Closed
    • Priority: Trivial
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Installation (I)
    • Labels:
    • Environment:
      Ubuntu 16.04

      Description

      Hi,

      The current packages for 14.04 seem to install correctly on 16.04 without need for a rebuild, but it would be nice to add 16.04 to reprepro's distribution definitions (for 2.2 and 3.0) and run something like

      reprepro copymatched xenial trusty '*'
      

      This way we can prepare for a migration to 16.04 LTS before it launches in a few weeks (we already have some servers running pre-release for testing).

      Thanks!

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              costela Leo Antunes
            • Votes:
              12 Vote for this issue
              Watchers:
              15 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: