Uploaded image for project: 'ZABBIX FEATURE REQUESTS'
  1. ZABBIX FEATURE REQUESTS
  2. ZBXNEXT-4203

Unable to install zabbix agent 3.4 on RHEL 7

    Details

    • Type: Change Request
    • Status: Closed
    • Priority: Major
    • Resolution: Won't fix
    • Affects Version/s: 3.4.2, 3.4.3
    • Fix Version/s: None
    • Component/s: Installation (I)
    • Labels:
      None
    • Environment:
      RHEL 7

      Description

      I run ' # yum install zabbix-agent' and I get this message:

      Error: Package: zabbix-agent-3.4.3-1.el6.x86_64 (zabbix)
      Needs: libpcre.so.0()(64bit)

      1. yum repolist

      epel/x86_64
      mariadb
      mysql-connectors-community/x86_64
      mysql-tools-community/x86_64
      mysql56-community/x86_64
      mysql57-community/x86_64
      remi-safe
      rhel-7-server-optional-rpms/7Server/x86_64
      rhel-7-server-rpms/7Server/x86_64
      rhel-server-rhscl-7-beta-rpms/x86_64
      webtatic/x86_64
      zabbix/x86_64
      zabbix-non-supported/x86_64

      #What repository I need to install 'libpcre.so.0' or it's dependencies?

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              stisfe stisfe
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: