Uploaded image for project: 'ZABBIX FEATURE REQUESTS'
  1. ZABBIX FEATURE REQUESTS
  2. ZBXNEXT-4589

Linux precompiled agents for 3.4 missing

    XMLWordPrintable

    Details

    • Type: Change Request
    • Status: Open
    • Priority: Trivial
    • Resolution: Unresolved
    • Affects Version/s: 3.4.10
    • Fix Version/s: None
    • Component/s: Agent (G)
    • Labels:

      Description

      Hi

      Unfortunately I can not find precompiled linux agents for Zabbix 3.4 - they are missing on the "Download Zabbix agents page".

      I can see agents for 3.2 but not for 3.4 for some reason.

      It would be perfect to have them for 3.4 as well as they are extremely useful for embedded devices.

       

      Thanks

       

      Maksim

        Attachments

          Activity

            People

            Assignee:
            vitalijs.mozerts Vitalijs Mozerts
            Reporter:
            mtimchenko Maksim Timchenko
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated: