Uploaded image for project: 'ZABBIX FEATURE REQUESTS'
  1. ZABBIX FEATURE REQUESTS
  2. ZBXNEXT-5695

Bump minimum required version numbers for databases

    XMLWordPrintable

    Details

    • Team:
      Team D
    • Sprint:
      Sprint 60 (Jan 2020)

      Description

      Required version numbers of databases for Zabbix 5.0 is very old and unsupported by vendors. So it was decided to change the database version requirements:

      • MySQL 5.5.62
      • MariaDB 10.0.37
      • PostgreSQL 9.2.24
      • Oracle 11.2

        Attachments

          Activity

            People

            Assignee:
            mgeneralova Marina Generalova
            Reporter:
            sasha Alexander Vladishev
            Votes:
            1 Vote for this issue
            Watchers:
            5 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: