Uploaded image for project: 'ZABBIX FEATURE REQUESTS'
  1. ZABBIX FEATURE REQUESTS
  2. ZBXNEXT-6935

Make sure new Zabbix (6) installations use Zabbix Agent 2 (www.zabbix.com/download documentation update)

    XMLWordPrintable

Details

    • New Feature Request
    • Status: Needs documenting
    • Low
    • Resolution: Unresolved
    • 6.0 (plan)
    • None
    • None
    • 0.1

    Description

      As Zabbix Agent 2 has proven itself stable throughout the release of Zabbix 5 I would like to suggest to change the installation instructions on www.zabbix.com/download

      Right now throughout the versions zabbix-agent is still used in the installation instruction. 

       

      For Zabbix 6 I would recommend to get users to install zabbix-agent2 by default, making sure no upgrades are needed in the future. If of course not already planned like this.

       

       

       

      Attachments

        Issue Links

          Activity

            People

              zabbix.dev Zabbix Development Team
              nathan.liefting Nathan Liefting
              Votes:
              1 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

                Created:
                Updated: