Uploaded image for project: 'ZABBIX FEATURE REQUESTS'
  1. ZABBIX FEATURE REQUESTS
  2. ZBXNEXT-7919

Front end and server compains database version does not match current requirements

    XMLWordPrintable

Details

    • New Feature Request
    • Status: Closed
    • Trivial
    • Resolution: Commercial support required
    • 6.2.0, 6.2.1
    • None
    • Frontend (F), Server (S)

    Description

      Hello!

      I faced the following problem

      Zabbix Server. Zabbix 6.0.5 (revision 8da3e1f8419).

      in server log file

      The server does not match Zabbix database. Current database version (mandatory/optional): 06020000/06020000. Required mandatory version: 06000000

      when I change database version to 06000000 server starts ok

      However the web interface does not work 

      • The Zabbix database version does not match current requirements. Your database version: 6000000. Required version: 6020000. Please contact your system administrator.

      Your recommendations?

      I installed as read at https://www.zabbix.com/ru/download?zabbix=6.2&os_distribution=centos&os_version=9_stream&db=mysql&ws=apache

       

      Thank you in advanced

      Sincerely, Valery

      Attachments

        Activity

          People

            vmurzins Valdis Murzins
            vbobrov Valery
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: