Uploaded image for project: 'ZABBIX BUGS AND ISSUES'
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-1763

In the Monitoring->IT-services (SLA) time period that is shown on the second screen is not correct.

    XMLWordPrintable

    Details

    • Type: Incident report
    • Status: Closed
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.8.2, 1.9.0 (alpha)
    • Component/s: Frontend (F)
    • Labels:
      None

      Description

      In the Monitoring->IT-services (SLA) time period that is shown on the second screen is not correct.
      On the first screen all is fine, all is displayed correctly, but after clicking on "Show" ("show" in the Graph column) on the second screen is shown graph for the other date.

      Appropriate post on the Zabbix forum: http://www.zabbix.com/forum/showthread.php?t=15392

        Attachments

        1. 1st-screen.jpg
          1st-screen.jpg
          47 kB
        2. 2d-screen.jpg
          2d-screen.jpg
          75 kB
        3. all_red.jpg
          all_red.jpg
          47 kB
        4. sla_last.jpg
          sla_last.jpg
          135 kB
        5. sla-1.jpg
          sla-1.jpg
          24 kB
        6. sla-2.jpg
          sla-2.jpg
          41 kB

          Activity

            People

            Assignee:
            Unassigned
            Reporter:
            igor Igor Danoshaites (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: