Uploaded image for project: 'ZABBIX BUGS AND ISSUES'
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-21486

Part 2 Front end and server compains database version does not match current requirements

    XMLWordPrintable

Details

    • Problem report
    • Status: Closed
    • Trivial
    • Resolution: Commercial support required
    • 6.2.0, 6.2.1
    • None
    • None

    Description

      Dear Sir or Madam!

      1. I contacted you about the mismatch between the database version for the server and for the front end  ZBXNEXT-7919. However, this ticket was closed with the comment:  “it looks like your server and front end versions don't match.”
      2. Yes, You are right server and front end versions don't match.  I think it looks like a bug in distr.
      3. I installed as read at https://www.zabbix.com/ru/download?zabbix=6.2&os_distribution=centos&os_version=9_stream&db=mysql&ws=apache and as a result, the versions turned out to be different!
      1. Can you make some advice on how to upgrade server version, please?
      2. Sincerely, Valery

      Attachments

        Activity

          People

            zabbix.support Zabbix Support Team
            vbobrov Valery
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: