Uploaded image for project: 'ZABBIX BUGS AND ISSUES'
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-5942

Can not proceed with installation using Safari 5.0.6

    Details

      Description

      Can not proceed with installation using Safari 5.0.6, after initial screen, clicking on "Next" bringing me to dependencies check, as they are all "OK", click to "Next" bringing me to the initial screen. And so on. Switching browser to Opera 12, helps, so it is a browser incompatibility issue.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                gandalf Vladimir Ulogov
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: