Uploaded image for project: 'ZABBIX BUGS AND ISSUES'
  1. ZABBIX BUGS AND ISSUES
  2. ZBX-7485

Zabbix agent reports invalid CPU usage on a single Windows host

    XMLWordPrintable

Details

    • Incident report
    • Status: Closed
    • Major
    • Resolution: Won't fix
    • 2.0.8, 2.0.9, 2.2.0
    • None
    • Agent (G)
    • None
    • Agent on Windows Server 2008 R2 Standard
      Server on CentOS 6.x

    Description

      Hi guys,

      one of our Windows machines is reporting incorrect CPU usage. As per environment section it's a Windows Server 2008 R2 virtual machine, deployed as a guest on Citrix XenServer 6.2. It used to be a physical desktop, but has been converted to Xen compatible virtual machine using XenServer Conversion Tools. It works in HVM mode (as any other Windows virtual machine on XenServer) and the latest version of Xen Tools has been installed there.

      Any other Windows virtual machine we running on XenServer is reporting CPU usage correctly, so it makes me think that it may be connected to conversion process (physical to virtual).

      Please find CPU usage graphs from Zabbix and the machine itself in the attachment sections. I've found similar issue (ZBX-6462, but as per it's description there's no virtualization layer under the hood there.

      Any help appreciated.

      Regards,
      Jakub

      Attachments

        Activity

          People

            Unassigned Unassigned
            jakub.wadolowski Jakub Wadolowski
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: