Details

      Description

      have a webscenario that is not configured to use http proxy. open its configuration with msie8, press 'save'.
      open the webscenario again - looks ok. open webscenario in a browser - the placeholder string has been saved as the proxy.

      this is pretty bad because original user has no way to see what got broken

        Issue Links

          Activity

          Hide
          Ivo Kurzemnieks added a comment -

          RESOLVED in svn://svn.zabbix.com/branches/dev/ZBX-7486

          Show
          Ivo Kurzemnieks added a comment - RESOLVED in svn://svn.zabbix.com/branches/dev/ZBX-7486
          Hide
          Eduards Samersovs (Inactive) added a comment - - edited

          Tested, but please review r.40865

          Ivo Kurzemnieks REVIEWED. Everything's OK, thanks!

          Show
          Eduards Samersovs (Inactive) added a comment - - edited Tested, but please review r.40865 Ivo Kurzemnieks REVIEWED. Everything's OK, thanks!
          Hide
          Ivo Kurzemnieks added a comment -

          Fixed in pre-2.2.2rc1 r40870 and pre-2.3.0 (trunk) r40871

          Show
          Ivo Kurzemnieks added a comment - Fixed in pre-2.2.2rc1 r40870 and pre-2.3.0 (trunk) r40871

            People

            • Assignee:
              Ivo Kurzemnieks
              Reporter:
              richlv
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: