Uploaded image for project: 'ZABBIX FEATURE REQUESTS'
  1. ZABBIX FEATURE REQUESTS
  2. ZBXNEXT-6657

Output unsupported database version warning

XMLWordPrintable

    • Team B
    • Sprint 76 (May 2021), Sprint 77 (Jun 2021)
    • 1

      During Design Day discussion 12 Feb 2021 support team raised concern about customers setting up unsupported old or untested new database versions. Its really time consuming to persuade customers do not do it or after its done to migrate to another version.  There fore proposed to add:

      1. warning output message and log message during server start
      2. show unsupported version in frontend system information widget

      We define support at a major level version - X.Х

            iivs Ivo Kurzemnieks
            palivoda Rostislav Palivoda
            Team B
            Votes:
            1 Vote for this issue
            Watchers:
            9 Start watching this issue

              Created:
              Updated:
              Resolved: