Uploaded image for project: 'ZABBIX FEATURE REQUESTS'
  1. ZABBIX FEATURE REQUESTS
  2. ZBXNEXT-7815

TimescaleDB 2.4 - > 2.7 support

    XMLWordPrintable

Details

    • Change Request
    • Status: Open
    • Trivial
    • Resolution: Unresolved
    • None
    • None
    • None
    • None

    Description

      https://www.zabbix.com/documentation/devel/en/manual/installation/requirements
      https://www.zabbix.com/documentation/current/en/manual/installation/requirements

      TimescaleDB support should be in time with rolling-release cycle.

      And PostgreSQL 14 requires 2.4+, so requirements are wrong in the documentation.

      Attachments

        Activity

          People

            Unassigned Unassigned
            edgar.akhmetshin Edgar Akhmetshin
            Votes:
            1 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated: